summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroli2015-06-12 21:57:06 +0200
committeroli2015-06-12 21:57:06 +0200
commit84198d905a99cf69d4c3576e6b7a30d58ddacd53 (patch)
tree8174d9cb57077e6701910e455688805f7c762821 /PKGBUILD
downloadaur-touchtyper.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bcc633f52aa4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Jozef Riha <jose1711 at gmail dot com>
+
+pkgname=touchtyper
+pkgver=1.0rc2
+pkgrel=1
+pkgdesc="typing trainer - an application suite for training and exercising touchtyping"
+url="http://typingtrainer.sourceforge.net/"
+arch=('i686')
+license=('GPL-2')
+depends=('kdelibs3' 'hicolor-icon-theme')
+source=("http://downloads.sourceforge.net/project/typingtrainer/${pkgname}/${pkgver}/${pkgname}-${pkgver}.tar.gz")
+md5sums=('a979c193039b994b81e0553034f91115')
+
+build() {
+cd $srcdir/${pkgname}-1.0
+./configure --prefix=/usr --without-arts
+make || return 1
+make DESTDIR=${pkgdir} install || return 1
+}