summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgrepper2016-08-24 22:56:54 -0400
committergrepper2016-08-24 22:56:54 -0400
commitd80457f3557271c11f286ae86f910a0884b927d6 (patch)
tree62778698ae695fa952d746998c1ad68b40e04fe4 /PKGBUILD
parent32a3af8f3a923e56d55a87b88e8c1e34c96cc287 (diff)
downloadaur-d80457f3557271c11f286ae86f910a0884b927d6.tar.gz
Really make the change.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c23c840c0438..bbb04f4e439a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,6 +36,6 @@ build() {
package() {
cd ${srcdir}/${pkgname}-${pkgver}
- python setup.py install --root="$pkgdir"
+ python2 setup.py install --root="$pkgdir"
install -D -m644 COPYING "$pkgdir"/usr/share/licenses/"$pkgname"/COPYING
}