summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonas Witschel2018-12-19 20:27:18 +0100
committerJonas Witschel2018-12-19 20:27:18 +0100
commit2c3f621457d4534360bbf00c6ba93fcc8432a16b (patch)
treee183151f5ae5741e81e88eb65c81e1e69ae4c908 /PKGBUILD
parent4507aa7a2be450a86516baf31a84230696f69e28 (diff)
downloadaur-2c3f621457d4534360bbf00c6ba93fcc8432a16b.tar.gz
upgpkg: tpm2-totp-git r1.51c2aee-3
Fix wrong install command in package()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dc66aaa5c9e..8b19723658a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Jonas Witschel <diabonas at gmx dot de>
pkgname=tpm2-totp-git
pkgver=r1.51c2aee
-pkgrel=2
+pkgrel=3
pkgdesc='Attest the trustworthiness of a device against a human using time-based one-time passwords'
arch=('x86_64')
url='https://github.com/AndreasFuchsSIT/tpm2-totp'
license=('BSD')
depends=('qrencode' 'tpm2-tss')
makedepends=('git' 'autoconf-archive' 'oath-toolkit' 'pandoc')
-checkdepends=('psmisc' 'ibm-sw-tpm2')
+checkdepends=('ibm-sw-tpm2' 'psmisc')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=("git+$url.git"
@@ -50,5 +50,5 @@ package() {
make DESTDIR="$pkgdir" install
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm644 "$srcdir/initcpio_install_tpm2-totp" "$pkgdir/usr/lib/initcpio/install/tpm2-totp"
- install -Dm644 "$srcdir/initcpio_hooks_tpm2-totp" "$pkgdir/usr/lib/initcpio/install/tpm2-totp"
+ install -Dm644 "$srcdir/initcpio_hooks_tpm2-totp" "$pkgdir/usr/lib/initcpio/hooks/tpm2-totp"
}