summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonas Witschel2019-01-08 00:07:33 +0100
committerJonas Witschel2019-01-08 00:29:09 +0100
commite2d697d58830ea87f53b42e3445b46de469b2c1d (patch)
tree79f320360fb7cbeef848597103d8cb48ae0c6428 /PKGBUILD
parent158b93b126b10c59221305c9af754bc9a7aced14 (diff)
downloadaur-e2d697d58830ea87f53b42e3445b46de469b2c1d.tar.gz
Move sysusers.d configuration from tpm2-abrmd to tpm2-tss
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ed2e2381d63..794dc264e9ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,13 +29,13 @@ prepare() {
build() {
cd "${pkgname%-git}"
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --with-udevrulesprefix=60-
make
}
check() {
cd "${pkgname%-git}"
- ./configure --prefix=/usr --enable-unit --enable-integration
+ ./configure --prefix=/usr --with-udevrulesprefix=60- --enable-unit --enable-integration
make check
}
@@ -43,4 +43,5 @@ package() {
cd "${pkgname%-git}"
make DESTDIR="$pkgdir" install
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ echo 'u tss - "tpm2-tss udev rules"' | install -Dm644 /dev/stdin "$pkgdir/usr/lib/sysusers.d/$pkgname.conf"
}