summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSlashbunny2013-08-07 17:27:22 -0400
committerSlashbunny2013-08-07 17:27:22 -0400
commit64f3dedf82099383dce8207624a3ea419a4ad349 (patch)
treeb107982505f7aedbf0b0264a431f1c27a0868ed3 /PKGBUILD
parent7899e2c94e4853d6d1524c3ba2b4427fc7eafd62 (diff)
downloadaur-64f3dedf82099383dce8207624a3ea419a4ad349.tar.gz
Oops, the old convention for webapps was /srv/http/, not /srv/www/
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03be16b3c6e7..a27aa5e59967 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -62,7 +62,7 @@ package() {
# Create destination directories
install -d ${pkgdir}/etc/webapps/tracks
- install -d ${pkgdir}/srv/www
+ install -d ${pkgdir}/srv/http
install -d ${pkgdir}/usr/share/webapps/tracks
# Copy Tracks data to destination directory
@@ -79,9 +79,9 @@ package() {
ln -s /usr/share/webapps/tracks/config/site.yml \
${pkgdir}/etc/webapps/tracks/site.yml
- # Symlink tracks to /srv/www/
+ # Symlink tracks to /srv/http/
ln -s /usr/share/webapps/tracks/ \
- ${pkgdir}/srv/www/tracks
+ ${pkgdir}/srv/http/tracks
# Install systemd Service File
install -Dm644 tracks.service \