summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMubashshir2021-01-17 23:52:16 +0600
committerMubashshir2021-01-17 23:52:16 +0600
commit1fba42a3ed22c025b2b151cf442dc8a0dcd234c6 (patch)
treea7fb3bc2ea1d034df92f25b13b7f7bad8795203d /PKGBUILD
parentf9d3634d25b8f37a3cd305bba734497144807761 (diff)
downloadaur-1fba42a3ed22c025b2b151cf442dc8a0dcd234c6.tar.gz
Updated to 1.2.0.r5.g9cb6a06-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5bf7612c8179..2c66e8fc9c46 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mubashshir <ahmubashshir@gmail.com>
# pkg: git
pkgname=trakt-scrobbler-git
-pkgver=v1.2.0.r5.g9cb6a06
-pkgrel=3
+pkgver=1.2.0.r5.g9cb6a06
+pkgrel=1
pkgdesc="Automatically scrobble TV show episodes and movies you are watching to Trakt.tv! It keeps a history of everything you've watched!"
arch=(any)
@@ -46,7 +46,7 @@ pkgver() {
cd ${pkgname%*-git}
(
set -o pipefail
- git describe --tags --long 2>/dev/null | sed 's/\([^-]*-g\)/r\1/;s/-/./g' ||
+ git describe --tags --long 2>/dev/null | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//' ||
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
)
}