summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin MacMartin2018-03-08 23:37:28 -0500
committerKevin MacMartin2018-03-08 23:37:28 -0500
commit94d2031f5e283ba9b366e50064610ee1dae4db5d (patch)
tree92398e9b457cab2f84ad7c92a3b4a0b5531a0bd2 /PKGBUILD
parentce4732ffdcdcd245a4222384de1e83f06da433b8 (diff)
downloadaur-94d2031f5e283ba9b366e50064610ee1dae4db5d.tar.gz
Update, add a new scripts folder to the install directory and fix the install (thanks to andrius4669 for pointing me in the direction of the Makefile addition)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32378f4d203a..49e19d3c23fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=treesheets
pkgname=$_pkgname-git
-pkgver=r209.33f5539
+pkgver=r219.c32e006
pkgrel=1
pkgdesc='The ultimate replacement for spreadsheets, mind mappers, outliners, PIMs, text editors and small databases'
url='http://treesheets.com'
@@ -35,6 +35,7 @@ prepare() {
build() {
cd $_pkgname/src
make
+ make install
}
package() {
@@ -48,6 +49,7 @@ package() {
install -Dm755 $_pkgname "$pkgdir/usr/bin/$_pkgname"
install -dm755 "$pkgdir/usr/share/$_pkgname"
+ cp -R scripts "$pkgdir/usr/share/$_pkgname/scripts"
cp -R examples "$pkgdir/usr/share/$_pkgname/examples"
cp -R images "$pkgdir/usr/share/$_pkgname/images"
cp -R docs "$pkgdir/usr/share/$_pkgname/docs"