summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin MacMartin2017-11-08 14:20:01 -0500
committerKevin MacMartin2017-11-08 14:20:01 -0500
commitcbd51477e8ff0c26d1875f84c387c5ca2a204cfd (patch)
treebb8878e9013bb16e6c147716b12adf7fa207fcad /PKGBUILD
parentb0f2a20fe4f44c1bac31c0414161fc5a408ce5f7 (diff)
downloadaur-cbd51477e8ff0c26d1875f84c387c5ca2a204cfd.tar.gz
Remove webkitgtk2 from the dependencies as the help page is loaded in a new browser window, and symlink tutorial.cts to tutorial-en.cts as this is what the "Load interactive tutorial..." menu item opens
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73f22f011350..bae07c344574 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,19 @@
_pkgname=treesheets
pkgname=$_pkgname-git
pkgver=r204.b3f6756
-pkgrel=1
+pkgrel=2
pkgdesc='The ultimate replacement for spreadsheets, mind mappers, outliners, PIMs, text editors and small databases'
url='http://treesheets.com'
license=('zlib')
-depends=('wxgtk' 'webkitgtk2')
+depends=('wxgtk')
makedepends=('git')
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
+
source=(
- "git://github.com/aardappel/$_pkgname.git#branch=master"
+ "git://github.com/aardappel/$_pkgname.git"
'myframe.patch'
)
+
sha512sums=(
'SKIP'
'7ea8b6947c334adebba774bcdd4db27670206a216de0c023c2b69aa3ad3b621165733a36f03f2e23bab1e7721982a24c29c4446754ba79c11c5735961ad04816'
@@ -49,4 +51,7 @@ package() {
cp -R examples "$pkgdir/usr/share/$_pkgname/examples"
cp -R images "$pkgdir/usr/share/$_pkgname/images"
cp -R docs "$pkgdir/usr/share/$_pkgname/docs"
+
+ cd "$pkgdir/usr/share/$_pkgname/examples"
+ ln -s tutorial.cts tutorial-en.cts
}