summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSebastian Jug2016-10-19 20:38:11 -0400
committerSebastian Jug2016-10-19 20:38:11 -0400
commitd4b49b7af80e0130a5389dafe98041f340ef5737 (patch)
treed1e0974cfd8cc49a6ff3f8b62024bd93b11280fd /PKGBUILD
parentab1b20dbadaa7433a7bf48e0d5610852f1ec9214 (diff)
downloadaur-d4b49b7af80e0130a5389dafe98041f340ef5737.tar.gz
Fix for new package structure
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 58f20f2b59ff..279b2666ed50 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=trezor-bridge-bin
pkgver=1.2.0
-pkgrel=1
+pkgrel=2
pkgdesc="Standalone application to use the trezor hardware bitcoin wallet with your computer"
arch=('i686' 'x86_64')
url="https://mytrezor.com/"
@@ -12,8 +12,8 @@ depends=('curl' 'libmicrohttpd' 'libusb')
makedepends=()
options=()
install=$pkgname.install
-source_i686=("https://mytrezor.s3.amazonaws.com/bridge/${pkgver}/trezor-bridge_${pkgver}_i386.deb")
-source_x86_64=("https://mytrezor.s3.amazonaws.com/bridge/${pkgver}/trezor-bridge_${pkgver}_amd64.deb")
+source_i686=("https://wallet.mytrezor.com/data/bridge/${pkgver}/trezor-bridge_${pkgver}_i386.deb")
+source_x86_64=("https://wallet.mytrezor.com/data/bridge/${pkgver}/trezor-bridge_${pkgver}_amd64.deb")
sha256sums_i686=('ef156e38f7622c4033839e7adac16f9744b27d6554c786e9e8d2d814f19c89e6')
sha256sums_x86_64=('1eba299bcd96be68b675efe5935705cccf013c8b7a452497d83b3ca4bba23297')
@@ -22,8 +22,8 @@ package() {
bsdtar -xf data.tar.gz -C "$pkgdir/"
msg2 "Fixing file structure..."
- mv "$pkgdir"/lib/udev/ "$pkgdir"/lib/jsoncpp/ -t "$pkgdir"/usr/lib/
+ mv "$pkgdir"/lib/udev/ "$pkgdir"/usr/lib/
msg2 "Removing init scripts, and cleaning up..."
- rm -r "$pkgdir"/etc/ "$pkgdir"/lib/ "$pkgdir"/usr/lib/jsoncpp/CMakeFiles/CMakeTmp/
+ rm -r "$pkgdir"/etc/ "$pkgdir"/lib/
}