summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Diehl2023-12-26 07:55:30 +0100
committerMartin Diehl2023-12-26 07:55:30 +0100
commitc8d283c0205d9069cd8c3729e3cf24788a414480 (patch)
tree5f400c1d269a586700979debf0df90a8f745378d /PKGBUILD
parent60d38e221b124283609da6b9e8a489d4ab0e7d59 (diff)
downloadaur-c8d283c0205d9069cd8c3729e3cf24788a414480.tar.gz
use make to let user control number of jobs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d1e8481bbc2..e158c4afe630 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=trilinos
pkgver=15.0.0
_pkgver=${pkgver//./-}
-pkgrel=1
+pkgrel=2
pkgdesc="algorithms for the solution of large-scale scientific problems"
arch=('x86_64')
url="http://trilinos.org"
@@ -41,7 +41,7 @@ build() {
-D TPL_ENABLE_MPI:BOOL=ON \
-D TPL_ENABLE_HDF5:BOOL=ON \
-D CMAKE_Fortran_FLAGS="$FCFLAGS -fallow-argument-mismatch"
- cmake --build build --parallel 4
+ make -C build
}
check() {