summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMikuro Kagamine2018-07-14 19:40:01 +1000
committerMikuro Kagamine2018-07-14 19:40:01 +1000
commit38fee25cad22b2b5d09aaa47080a57f0ca2f6b25 (patch)
tree891538df22e3345b18476b3516f3fc8990c7505d /PKGBUILD
downloadaur-38fee25cad22b2b5d09aaa47080a57f0ca2f6b25.tar.gz
version 1.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ad7da8ca8580
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Mikuro Kagamine <mikurok@forgecrushing.com>
+
+pkgname=trisquel-icewm-theme
+pkgver=1.3
+pkgrel=1
+pkgdesc='This IceWM theme is inspired by the default theme of Trisquel GNU/Linux.'
+arch=('any')
+url='https://www.box-look.org/p/1018259'
+license=('GPL3')
+depends=('icewm')
+source=('164600-Trisquel_1.3.tar.gz::https://my.mixtape.moe/ybaecl.tar.gz')
+sha512sums=('29fa44e2e95c70ec7cd38c26f2dc9957dc14902a757e368a107e12d0c78cad6d9eaddb3cce62f751d0fc0fac85846bacb62e4885719ed9cc4906927b829a1bc1')
+
+prepare() {
+ echo Removing redundant GPL3 license file...
+ rm ${srcdir}/Trisquel/IceWM/Trisquel/COPYING
+}
+
+package() {
+ install -d ${pkgdir}/usr/share/icewm/themes
+ cp -a ${srcdir}/Trisquel/IceWM/Trisquel ${pkgdir}/usr/share/icewm/themes/
+}