summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTodd E Johnson2022-01-16 17:54:26 -0600
committerTodd E Johnson2022-01-16 17:54:26 -0600
commit10d5f4650a5fe5b45817b6dce48f08d8089aaa4f (patch)
treeb3161a7a803a426f3fd41af410db91b1796a3562 /PKGBUILD
parent959d0361cdbaba0b730cd0d6464892fade5e21f6 (diff)
downloadaur-10d5f4650a5fe5b45817b6dce48f08d8089aaa4f.tar.gz
Update to 4.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b310b03792b..3dbed4792866 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Todd E Johnson <todd@toddejohnson.net>
options=(!buildflags)
pkgname=trunk-recorder
-pkgver=4.2.2
+pkgver=4.3.0
_dlpkgver=${pkgver}
-pkgrel=2
+pkgrel=1
pkgdesc="Records calls from a Trunked Radio System (P25 & SmartNet)"
arch=(x86_64 i686 armv5 armv6h armv7h aarch64)
url="https://github.com/robotastic/trunk-recorder"
@@ -14,18 +14,18 @@ optdepends=()
source=("https://github.com/robotastic/trunk-recorder/archive/v${_dlpkgver}.tar.gz"
'trunk-recorder.service'
'trunk-recorder.sysusers'
- '582-system-boost-foreach.patch'
+ '612-boost-vs-std.patch'
'trunk-recorder.tmpfiles')
-sha256sums=('2c9838ed4258c36d3a867b95f7ca74d37b77751945b81c22ea8b474b14e9dec0'
+sha256sums=('22df7f2ce37997a383c42b395b27333bc797488bd17c2eaeb632f1378f3140c2'
'78bb66aa30af3395c2eddcafa3e59f65e59a328e04a093bb849a83cdedf01a0d'
'f2e06d333ec8a64c869a9cf369015bf6e0b9819d2af259b4d1c411ed3cca78f8'
- '0bc0e34a9fc883baa98e0d698fe21a04a3034c39fe81ad2f1c855dda804589a3'
+ '15ef620c6c1fd83ad7ce1985933bee73fa28a8fb108f3829dd974bcf2c5e985c'
'c20344ba366fcab3f3552e2b5e537f394406ab634f35c2b8858423ffa63fd0e8')
prepare() {
rm -rf build
mkdir build
- patch --directory="${pkgname}-${_dlpkgver}" --forward --strip=1 --input="${srcdir}/582-system-boost-foreach.patch"
+ patch --directory="${pkgname}-${_dlpkgver}" --forward --strip=1 --input="${srcdir}/612-boost-vs-std.patch"
}
build() {
cd build