summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlangurmonkey2022-09-15 09:06:01 +0200
committerlangurmonkey2022-09-15 09:06:01 +0200
commit2a9c24bc04eec8e40648b70f05cdeef49a0ebcf1 (patch)
treef07a18006d7a2dd115ec40b0019e17d653fdc47e /PKGBUILD
parentb684b826d232bf1079e5969b0c888289d0473c88 (diff)
downloadaur-2a9c24bc04eec8e40648b70f05cdeef49a0ebcf1.tar.gz
fix: package directory in build.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16320d4150cc..3da9e7334b89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,12 +15,12 @@ source=(https://codeberg.org/langurmonkey/tsnake/archive/$pkgver.tar.gz)
md5sums=('SKIP')
build() {
- cd tsnake-$pkgver
+ cd tsnake
make
}
package() {
- cd tsnake-$pkgver
+ cd tsnake
make DESTDIR=$pkgdir PREFIX=/usr install
install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE