summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexis Janon2020-09-20 22:57:59 +0200
committerAlexis Janon2020-09-20 23:04:41 +0200
commitaed7ef34f529f4e9741017ba9ffa1edfb6ae62b1 (patch)
tree98cd47f73d614a30e941436ca9fe32ac6dd67b83 /PKGBUILD
parentd7977aeb8cf4b0da90bb5b5b9af949015ef9424e (diff)
downloadaur-aed7ef34f529f4e9741017ba9ffa1edfb6ae62b1.tar.gz
Change license install path to follow arch guidelines
The MIT license of the package is now installed at '${pkgname}/LICENSE' instead of just '${pkgname}' previously.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5950240d98c3..3f9365e446cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _pkgmaintainer=file-icons
_pkgdestdirname=atom-file-icons
_versionprefix=v
pkgver=2.1.43
-pkgrel=2
+pkgrel=3
pkgdesc="Atom file-specific icons for improved visual grepping."
pkgname=ttf-${_pkgdestdirname}
arch=(any)
@@ -21,5 +21,5 @@ package() {
cd "${srcdir}/${_pkgsrcname}-${pkgver}/"
install -d $pkgdir/usr/share/fonts/TTF/
install -m644 fonts/file-icons.ttf "$pkgdir/usr/share/fonts/TTF/${_pkgdestdirname}.ttf"
- install -Dm644 LICENSE.md "$pkgdir/usr/share/licenses/$pkgname"
+ install -D -m644 LICENSE.md "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}