summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorluxcem2020-12-02 15:00:37 +0100
committerluxcem2020-12-02 15:00:37 +0100
commitcc4c5a6d75fb31aea9990c36185712d4aa09ce42 (patch)
tree7a6bee3190996b32633b38f1e9c27e88bd7917c2 /PKGBUILD
parentde21c726aa254ba601d2f693a98f5d0ee0c10daa (diff)
downloadaur-cc4c5a6d75fb31aea9990c36185712d4aa09ce42.tar.gz
Update with new download link.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0fd3bea9d4fa..86f83b083837 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: David Pflug <david@pflug.email>
pkgname=ttf-bitstream-charter
pkgver=1.0
-pkgrel=4
+pkgrel=5
_conffile=82-charter.conf
pkgdesc="A serif typeface designed by Matthew Carter for low resolution devices. Provides OTF, TTF and fontconfig configuration."
arch=("any")
@@ -10,16 +10,16 @@ depends=("fontconfig")
conflicts=("otf-bitstream-charter")
url="https://practicaltypography.com/charter.html"
license=("custom")
-source=("http://practicaltypography.com/fonts/charter.zip" "${_conffile}")
-sha256sums=("bcddb75c25406def3d461c6f161ce10f3b32433f5b2109fc0716782ff21285b7"
- "0de8093ecf7053865596d39fd1059f049abec480cf7488de366f1db6dc637cc8")
+source=("https://practicaltypography.com/fonts/Charter%20200512.zip" "${_conffile}")
+sha256sums=('39d1615e8b9c71f6e339c4d66f9cd1c6c5e85a63e201cb880f7691fa2d26d3a3'
+ '0de8093ecf7053865596d39fd1059f049abec480cf7488de366f1db6dc637cc8')
package() {
install -d "${pkgdir}"/usr/share/fonts/TTF
install -d "${pkgdir}"/usr/share/fonts/OTF
- install -Dm644 "${srcdir}"/charter/ttf/*.ttf "${pkgdir}"/usr/share/fonts/TTF
- install -Dm644 "${srcdir}"/charter/otf/*.otf "${pkgdir}"/usr/share/fonts/OTF
- install -Dm644 "${srcdir}"/charter/license.txt "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
+ install -Dm644 "${srcdir}/Charter/Charter/OpenType TT/"*.ttf "${pkgdir}"/usr/share/fonts/TTF
+ install -Dm644 "${srcdir}"/Charter/Charter/OpenType/*.otf "${pkgdir}"/usr/share/fonts/OTF
+ install -Dm644 "${srcdir}/Charter/Charter license.txt" "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
# Install fontconfig file
install -d "$pkgdir"/etc/fonts/conf.avail