summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThiago Perrotta2021-08-15 11:56:11 -0400
committerThiago Perrotta2021-08-15 11:56:11 -0400
commit0968a3248938aa3178931874a18100019a65739e (patch)
tree95956cf9be145ead295f5a825968345bda6f5d89 /PKGBUILD
parente025aa29d457c4b337097452b023c7ce6baa91fb (diff)
downloadaur-0968a3248938aa3178931874a18100019a65739e.tar.gz
upgpkg: ttf-camingocode 1.0-2
adopt, add LICENSE
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a88a0bab35a1..e617de39751f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
-# Maintainer: miwinning <miwinning@miwcloud.me>
+# Maintainer: Thiago Perrotta <perrotta dot thiago at poli dot ufrj dot br>
+# Contributor: miwinning <miwinning@miwcloud.me>
pkgname=ttf-camingocode
pkgver=1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A modern monospaced typeface designed for code editors"
-arch=(any)
+arch=('any')
url="http://www.janfromm.de/typefaces/camingomono/overview/"
-license=('CC-BY-ND 3.0')
-depends=()
-makedepends=()
-checkdepends=()
-optdepends=()
-source=("$pkgname-$pkgver.zip::http://janfromm.de/_data/downloads/CamingoCode-v1.0.zip")
+license=('custom:CC-BY-ND 3.0')
+source=("$pkgname-$pkgver.zip::http://janfromm.de/_data/downloads/CamingoCode-v$pkgver.zip")
package() {
cd "$srcdir"
+
files=(CamingoCode-BoldItalic.ttf CamingoCode-Bold.ttf CamingoCode-Italic.ttf CamingoCode-Regular.ttf)
for f in "${files[@]}"; do
install -Dm644 "$f" -t "$pkgdir/usr/share/fonts/TTF/"
done
+
+ install -Dm644 "readme.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
sha256sums=('13b188ca8d1b5fe2c3ba880771f20a6faac550405ae98d12edd46240f8896714')