summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrick McCarty2015-06-08 20:31:22 -0700
committerPatrick McCarty2015-06-08 20:31:57 -0700
commit84bc2b971e94c34cca88d21945c2bb6d3ff4632a (patch)
treef885088a55270f1704d570d72c2356d1469af5cc /PKGBUILD
downloadaur-84bc2b971e94c34cca88d21945c2bb6d3ff4632a.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ee83ccc38a98
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Patrick McCarty <pnorcks at gmail dot com>
+
+pkgname=ttf-clear-sans
+pkgver=1.00
+pkgrel=2
+pkgdesc="A versatile OpenType font for screen, print and Web"
+arch=('any')
+url="https://01.org/clear-sans"
+license=('Apache2')
+depends=('fontconfig' 'xorg-font-utils')
+install="$pkgname.install"
+source=("https://01.org/sites/default/files/downloads/clearsans-${pkgver}.zip")
+sha256sums=('41809a296870dd7b4753d6532b4093821d61f9806281e6c053ccb11083ad1190')
+
+package() {
+ cd "${srcdir}"
+ install -d "${pkgdir}/usr/share/fonts/TTF"
+ install -m644 TTF/*.ttf "${pkgdir}/usr/share/fonts/TTF/"
+ install -Dm644 LICENSE-2.0.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}