summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDorianXGH2020-11-01 19:46:42 +0100
committerDorianXGH2020-11-01 19:46:42 +0100
commitdc45b8f6107a50e9dd613872cd45e52ea214ba78 (patch)
treecd25d9f8219c1db2669a4cae5fee91a7c98f8779 /PKGBUILD
downloadaur-dc45b8f6107a50e9dd613872cd45e52ea214ba78.tar.gz
inital commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..83195b1e82f1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Dorian Bourgeoisat <dorian dot bourgeoisat at icloud dot com>
+pkgname=ttf-comic-mono-git
+pkgver=1
+pkgrel=1
+pkgdesc="like the famous font but monospace and with adjusted metric"
+license=('MIT')
+arch=('any')
+makedepends=('git')
+provides=("comic-mono")
+
+source=("git+https://github.com/dtinth/comic-mono-font.git")
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/comic-mono-font"
+ install -d "$pkgdir/usr/share/fonts/TTF"
+ install -Dm755 *.ttf "$pkgdir/usr/share/fonts/TTF"
+}