summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Haider2015-06-18 19:05:17 +0200
committerThomas Haider2015-06-18 19:05:17 +0200
commit0847ca208c622b1ed1c16574f3af0008ef788433 (patch)
tree179ffc21efc49e5f94630dfc4bcdc067781282e2 /PKGBUILD
downloadaur-0847ca208c622b1ed1c16574f3af0008ef788433.tar.gz
import from old AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4dfadc1955c8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Thomas Haider <t.haider@deprecate.de>
+
+pkgname=ttf-comic-neue
+pkgver=2.2
+pkgrel=1
+pkgdesc="Comic Neue aspires to be the casual script choice for everyone including the typographically savvy."
+arch=('any')
+license=('custom:OFL')
+url="http://comicneue.com"
+depends=('fontconfig')
+install=ttf-comic-neue.install
+source=("http://comicneue.com/comic-neue-${pkgver}.zip" ttf-comic-neue.install)
+sha256sums=('d67c7de093b3555a525a29db1999b7759723208f514f5fca117201d63b94b5b6'
+ '2459fa08887f819049afac36d7e7e23d7b9f58eb39c35ce02b17ce1096885c16')
+
+package() {
+ install -D -m644 comic-neue-${pkgver}/SIL-License.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -d "${pkgdir}/usr/share/fonts/OTF"
+ install -m644 comic-neue-${pkgver}/OTF/*.otf "${pkgdir}/usr/share/fonts/OTF/"
+}