summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAline Abler2017-02-24 10:46:42 +0100
committerAline Abler2017-02-24 10:47:54 +0100
commitcdda4bbba2b16ce764cf501a690fda364a658f4c (patch)
treec8273786969a953d7262f61defb27521d19beef3 /PKGBUILD
downloadaur-cdda4bbba2b16ce764cf501a690fda364a658f4c.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5c2cb865457b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Aline Abler <alinea@riseup.net>
+
+pkgname=ttf-conkyweather
+pkgver=20170224.3f71158
+pkgrel=1
+pkgdesc='ConkyWeather font - weather icons'
+url="https://github.com/altinukshini/conky_blue"
+license=('GPL')
+arch=('any')
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+source=("git://github.com/altinukshini/conky_blue"
+ 'install')
+install=install
+
+package() {
+ install -dm755 "${pkgdir}"/usr/share/fonts/TTF
+ install -m644 conky_blue/fonts/conkyweather.ttf "${pkgdir}"/usr/share/fonts/TTF
+}
+md5sums=('SKIP'
+ 'b9b03309f730947d472a63b0e5ca3bb1')