summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaxim Baz2018-11-08 02:01:51 +0100
committerMaxim Baz2018-11-08 02:01:51 +0100
commit0ae48894a670457b3b3820ebc007aea2f03d18d4 (patch)
tree556a81dff518597c1a1ea7dd369b47ba5ed9231d /PKGBUILD
parent6dde2de7056d4057ba950839b5295859937fdafe (diff)
downloadaur-0ae48894a670457b3b3820ebc007aea2f03d18d4.tar.gz
ttf-emojione: make license file name unique
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc03bde7d7b0..292dde0dc28c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ replaces=('emojione-fonts')
install="$pkgname.install"
source=("emojione-android-$pkgver.ttf::https://github.com/emojione/emojione-assets/releases/download/$pkgver/emojione-android.ttf"
'75-emojione.conf'
- 'https://d1j8pt39hxlh3d.cloudfront.net/license-free.pdf')
+ "license-free-$pkgver.pdf::https://d1j8pt39hxlh3d.cloudfront.net/license-free.pdf")
sha256sums=('8955dd64a7d1db5d476392c4bfc70e155c5d2caf74a48539b08a818830ebbafb'
'28a56e95a02135760141d419fa107ce509a3135d05307a2c03ccf4d72d800a79'
'6d8ace8bc5a09c1fb260708ae7453fa4081fd5549730b3cadcccb8fb22de6ab8')
@@ -22,7 +22,7 @@ sha256sums=('8955dd64a7d1db5d476392c4bfc70e155c5d2caf74a48539b08a818830ebbafb'
package() {
install -Dm644 emojione-android-$pkgver.ttf "$pkgdir/usr/share/fonts/emojione/emojione.ttf"
install -Dm644 -t "$pkgdir/etc/fonts/conf.avail" 75-emojione.conf
- install -Dm644 license-free.pdf "$pkgdir/usr/share/licenses/$pkgname/LICENSE.pdf"
+ install -Dm644 license-free-$pkgver.pdf "$pkgdir/usr/share/licenses/$pkgname/LICENSE.pdf"
}
# vim:set ts=4 sw=4 et: