summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorprocrastinator2015-06-13 20:16:39 +0100
committerprocrastinator2015-06-13 20:16:39 +0100
commitb3ec888b21e72a689b8c27ac9ee9e8af2d1719ed (patch)
tree072570528ae630f71c5d298e516482ac94218593 /PKGBUILD
downloadaur-b3ec888b21e72a689b8c27ac9ee9e8af2d1719ed.tar.gz
Add PKGBUILD and .SRCINFO
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6f66396a7b3f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: procrastinator
+
+pkgname=ttf-essays
+pkgver=2.001
+pkgrel=2
+pkgdesc="A font based on the typeface used in a 1743 English translation of Montaigne's Essays."
+arch=('any')
+license=('LGPL')
+url="http://www.thibault.org/fonts/essays/"
+install=ttf.install
+depends=(xorg-fonts-encodings xorg-fonts-alias xorg-font-utils fontconfig)
+source=("http://www.thibault.org/fonts/essays/essays1743-$pkgver-1-ttf.tar.gz")
+sha256sums=('83a293f52dc0767adc5c57c619d99db0a5e1ba6fcdfa240ca719aa5643f10c5d')
+
+build() {
+ /bin/true
+}
+
+package() {
+ cd "$srcdir/essays1743"
+ install -d "$pkgdir/usr/share/fonts/TTF"
+ install -m644 *.ttf "$pkgdir/usr/share/fonts/TTF/"
+}