summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Schönherr2017-01-29 14:13:01 +0100
committerMoritz Schönherr2017-01-29 14:13:01 +0100
commitee41ad97c063651296e2aedf7764445dd3393e48 (patch)
tree5155d9a3ba7766b568e0d3616294518f77952436 /PKGBUILD
downloadaur-ee41ad97c063651296e2aedf7764445dd3393e48.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e0637b313f27
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Moritz Schönherr <moritz.schoenherr@gmail.com>
+pkgname=ttf-fate-core
+pkgver=1
+pkgrel=1
+pkgdesc="The ttf font used in the Fate Core Rulebook"
+arch=('any')
+license=('custom')
+url="http://faterpg.com"
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+install=ttf.install
+source=("http://www.faterpg.com/wp-content/uploads/2013/06/Fate-Core-Font.ttf_.zip")
+
+md5sums=('c910b1af331ab2a785d24cd51d0a0559')
+
+package() {
+ cd $srcdir
+ mv 'Fate Core Font.ttf' fate-core.ttf
+ install -d $pkgdir/usr/share/fonts/TTF/
+ install -m644 *.ttf $pkgdir/usr/share/fonts/TTF/ || return 1
+ install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}