summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph J. Thompson2015-08-12 01:15:54 +0200
committerChristoph J. Thompson2015-08-12 01:15:54 +0200
commit640c059af24ad8525dcb59552a4e60539fb93ba5 (patch)
treef3862b06cda96dfa238bf6628ac1e20f549ba819 /PKGBUILD
downloadaur-640c059af24ad8525dcb59552a4e60539fb93ba5.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..df47b4ac7792
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Christoph J. Thompson <thompsonc@protonmail.ch>
+
+pkgname=ttf-fixedsys-excelsior-linux
+pkgver=3.0.1
+pkgrel=2
+pkgdesc="fixedsys font for linux, use only at 12pt"
+arch=('any')
+url="https://bugs.launchpad.net/ubuntu/+bug/200671"
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+license=('custom')
+install="ttf-fixedsys-excelsior-linux.install"
+source=(http://launchpadlibrarian.net/26228254/FSEX301-L2.ttf)
+sha256sums=(e07f8a9edd4b633dba6cc08f12a8d9cbf4d10b177fea64cdb5741c60dd27dfc7)
+
+package() {
+ install -m 0755 -d "${pkgdir}/usr/share/fonts/TTF"
+ install -m 0644 FSEX301-L2.ttf "${pkgdir}/usr/share/fonts/TTF"
+}
+