summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuiz Silveira2018-01-11 12:45:46 -0200
committerLuiz Silveira2018-01-11 12:45:46 -0200
commit0e2ecde51cfaffeb5770c8c04cad749e03da0bcb (patch)
tree4d98de6cb5d39717c7ff7525f0c15951afe921db /PKGBUILD
downloadaur-0e2ecde51cfaffeb5770c8c04cad749e03da0bcb.tar.gz
migrated from AUR 3 archive
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dce3c9fe542b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# (new) AUR 4 Maintainer: zertyz@gmail.com
+# (old) AUR 3 Maintainer: TDY <tdy@archlinux.info>
+# Contributor: Ronny Steiner <post@sirsteiner.de>
+# Contributor: Darío Andrés Rodríguez <darzephyr@gmail.com>
+
+pkgname=ttf-funfonts
+pkgver=2
+pkgrel=1
+pkgdesc="76 selected TTF fonts from 6760 font packages"
+arch=('any')
+url="http://thelinuxbox.org/"
+license=('custom')
+depends=('fontconfig' 'xorg-font-utils')
+install=ttf.install
+source=(http://thelinuxbox.org/downloads/fonts/${pkgname#*-}.tar.gz
+ LICENSE)
+md5sums=('3dd9c79d77e58cdb532cc6c21e7914d5'
+ 'd30e0838c9a9f2a6148bda33b28ad6a6')
+
+package() {
+ cd "$srcdir/${pkgname#*-}"
+ install -dm755 "$pkgdir/usr/share/fonts/TTF/"
+ install -m644 *.ttf "$pkgdir/usr/share/fonts/TTF/"
+ install -Dm644 ../LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et: