summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKostis Karantias2018-11-06 13:10:10 +0200
committerKostis Karantias2018-11-06 13:10:10 +0200
commitc05be807844b44ef4839bda0d6db8c363ad59da7 (patch)
tree77714fe10a2469b19d4e7aac0facc067aaa83cf8 /PKGBUILD
downloadaur-c05be807844b44ef4839bda0d6db8c363ad59da7.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ad4480bf42a3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Kostis Karantias <kkarantias@gmail.com>
+# Contributor: Johannes Löthberg <johannes@kyriasis.com>
+# Contributor: Daniel Greve <greve.daniel.l@gmail.com>
+
+pkgname=ttf-google-sans
+pkgver=1
+pkgrel=1
+
+pkgdesc="Google's signature family of fonts"
+url='https://9to5google.com/2018/05/09/google-sans-vs-product-sans/'
+arch=('any')
+license=('Apache')
+
+depends=('fontconfig')
+
+source=(Google-Sans-Font.zip::https://ipfs.io/ipfs/QmVtMCggpxEpPPyg8fRUGPgt1ehqSpQpTxyE4HEBhFUMX5)
+sha256sums=('3ab39fff78284a4feb362fa0bc4c38517d4473dc7f4b65e72fdd09878768e526')
+
+package() {
+ cd Google-Sans-Font/
+ install -Dm644 *.ttf -t "$pkgdir"/usr/share/fonts/TTF
+}