summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author0x9fff002017-11-03 20:08:14 +0100
committer0x9fff002017-11-03 20:08:14 +0100
commitdbd335e86a77ba4904709b827ee972bdb814c273 (patch)
tree551b787f4a8daa5c26f17c505577ec3d37b7f472 /PKGBUILD
downloadaur-dbd335e86a77ba4904709b827ee972bdb814c273.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..913823adfacf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: 0x9fff00 <0x9fff00@gmail.com>
+pkgname=ttf-hardcompound
+pkgver=1
+pkgrel=1
+pkgdesc="Hard Compound font"
+arch=('any')
+url="http://lefly.vepar.nl/"
+license=('CCPL:by-sa')
+source=('hard_compound.zip::http://dl.dafont.com/dl/?f=hard_compound')
+md5sums=('47732fe9bca31139182bb2040b7bf8e5')
+
+package() {
+ install -Dm644 'Hard Compound.ttf' "${pkgdir}/usr/share/fonts/TTF/Hard Compound.ttf"
+}
+