summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcos Heredia2019-02-07 11:11:08 -0300
committerMarcos Heredia2019-02-07 11:11:08 -0300
commit7ba4c6844a97171001abf1db447a95e89ae22fbb (patch)
treea43478c0231bd441582fab734d67f40a1a9052d7 /PKGBUILD
parentaf3151c5293fc335a97045cd72f58b89f09e0d26 (diff)
downloadaur-7ba4c6844a97171001abf1db447a95e89ae22fbb.tar.gz
Update 1.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93e21768e420..df655057ab23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,18 +7,17 @@ pkgver=1.0
pkgrel=1
pkgdesc="Libre Baskerville is webfont optimized for web body text, from Pablo Impallari"
arch=(any)
-url="http://www.impallari.com/projects/overview/${_font}/"
+url="https://github.com/impallari/Libre-Baskerville"
screenshot="http://www.impallari.com/media/uploads/profotos/132-foto01-original.jpg"
license=('custom:OFL')
groups=("${_group}-fonts")
depends=('fontconfig' 'xorg-font-utils')
install=updatefont.install
-#source=("http://www.impallari.com/media/releases/${_font}-v${pkgver}.zip")
-source=("http://www.impallari.com/media/uploads/prosources/update-86-source.zip")
-md5sums=('b9a7656f62e06fdee0086c39a446b28b')
+source=("Libre-Baskerville-master.zip::https://codeload.github.com/impallari/Libre-Baskerville/zip/master")
+md5sums=('051941308b8f7446ee8a2fe877e76d60')
package() {
- cd ${srcdir}/L*
+ cd ${srcdir}/Libre-Baskerville-master
install -dm755 "${pkgdir}/usr/share/fonts/TTF/${_group}"
install -Dpm644 *.ttf "${pkgdir}/usr/share/fonts/TTF/${_group}"
@@ -27,5 +26,5 @@ package() {
install -Dpm644 OFL.txt "${pkgdir}/usr/share/licenses/${pkgname}/"
install -dm755 "${pkgdir}/usr/share/doc/${pkgname}/"
- install -Dpm644 FONTLOG.txt "${pkgdir}/usr/share/doc/${pkgname}/"
+ install -Dpm644 FONTLOG.txt README.md "${pkgdir}/usr/share/doc/${pkgname}/"
}