summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Kluger2021-09-17 13:22:21 -0400
committerAndy Kluger2021-09-17 13:22:21 -0400
commit2b39298a8f182f2992ad295706ce92d367ab267a (patch)
tree83e1b4d86a257177ddb628c275b43c641e25b6b5 /PKGBUILD
parent72d1d2a13c09e0afac713ed49216e12368787560 (diff)
downloadaur-2b39298a8f182f2992ad295706ce92d367ab267a.tar.gz
bump node version and disable color in build log
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a194e294bdf..eebd867887d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc='A slender monospace sans-serif and slab-serif typeface inspired by Prag
arch=('any')
url='https://be5invis.github.io/Iosevka/'
license=('custom:OFL')
-makedepends=('git' 'nodejs>=12.16.0' 'npm' 'ttfautohint')
+makedepends=('git' 'nodejs>=12.22.0' 'npm' 'ttfautohint')
depends=()
conflicts=(${_pkgname})
provides=(${_pkgname})
@@ -29,7 +29,7 @@ build () {
cd Iosevka
npm install
npm update
- npm run build -- ttf::${_pkgname#*-}
+ NO_COLOR=1 npm run build -- ttf::${_pkgname#*-}
}
package () {