summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Kluger2020-03-13 02:11:11 -0400
committerAndy Kluger2020-03-13 02:11:11 -0400
commitfb1cd67e6ad1d6d04dd1db74d061eb6462dfa268 (patch)
tree9979ae05710211f094bb6563dfd9bdba9055aa79 /PKGBUILD
parentaa40ac1300ce37a40721c1016c7025c0c2519000 (diff)
downloadaur-fb1cd67e6ad1d6d04dd1db74d061eb6462dfa268.tar.gz
remove custom toothless G patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 3 insertions, 19 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d48879d41541..8efb595c91d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andy Kluger <AndyKluger@gmail.com>
# Contributor: Markus Weimar <mail@markusweimar.de>
pkgname=ttf-iosevka-git
-pkgver=r1448.7ff1f95c
+pkgver=r1461.43a8ca6d
pkgrel=1
pkgdesc='A slender monospace sans-serif and slab-serif typeface inspired by Pragmata Pro, M+ and PF DIN Mono.'
arch=('any')
@@ -11,30 +11,14 @@ makedepends=('git' 'nodejs' 'npm' 'ttfautohint' 'otfcc')
depends=('fontconfig' 'xorg-font-utils')
conflicts=('ttf-iosevka')
provides=('ttf-iosevka')
-source=(
- 'git+https://github.com/be5invis/Iosevka'
- 'toothless-G.patch'
-)
-sha256sums=(
- 'SKIP'
- '56d1d97b421ab462d71875ecadf57d65ee45fe26edee50922ae9ae96350cff52'
-)
+source=('git+https://github.com/be5invis/Iosevka')
+sha256sums=('SKIP')
pkgver() {
cd Iosevka
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- cd Iosevka
-
- # patch -p1 < ../toothless-G.patch
-
- # Uncomment the above line to get back the smoother capital G,
- # as seen in this image (look for "LIGHT"):
- # https://raw.githubusercontent.com/be5invis/Iosevka/47023ab4058987f58844f6308d8175e735106b8a/images/preview-all.png
-}
-
build() {
cd Iosevka
npm install