summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarkus Weimar2017-06-03 17:18:23 +0200
committerMarkus Weimar2017-06-03 17:18:23 +0200
commit1c9944cf52b6837aab136e2b342a3074309d9a2c (patch)
tree8991ac5606f22ef44117da4ad3348339a6c5aad8 /PKGBUILD
downloadaur-1c9944cf52b6837aab136e2b342a3074309d9a2c.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6f2491a75aef
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Markus Weimar <mail@markusweimar.de>
+pkgname=ttf-iosevka-ss05
+pkgver=1.13.0
+pkgrel=1
+pkgdesc='A slender monospace sans-serif and slab-serif typeface inspired by Pragmata Pro, M+ and PF DIN Mono.'
+arch=('any')
+url='https://be5invis.github.io/Iosevka/'
+license=('custom:OFL')
+depends=('fontconfig' 'xorg-font-utils')
+source=("https://github.com/be5invis/Iosevka/releases/download/v${pkgver}/iosevka-ss05-${pkgver}.zip"
+ "https://raw.githubusercontent.com/be5invis/Iosevka/master/LICENSE.md")
+sha256sums=('4bbe5cbc599d3bf5eb45c94d2d084a02cfb5e7c327760a3bc9d3eef2995ea113'
+ '6def40494d348d87c383513bab0979ba4ce26ad96249d58df04cf811f866c63f')
+
+package() {
+ cd ${srcdir}
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 ttf/*.ttf ${pkgdir}/usr/share/fonts/TTF/
+ install -D -m644 LICENSE.md ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md
+}