summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreeva2016-02-15 01:01:58 +0100
committereeva2016-02-15 01:01:58 +0100
commit001c15dbcf015900ded9a1ff10f21e13ab89db0f (patch)
treee9ccc0ebde18bf1296e236d085c3b08b35c7704d /PKGBUILD
parent7712aa8c9ce61085417a810e1779802b60ac45bb (diff)
downloadaur-001c15dbcf015900ded9a1ff10f21e13ab89db0f.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 10 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 297900dfece3..922c51eec561 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,28 @@
# Maintainer: samæ <samæ at marvid dot fr>
-_fnt_name=league-gothic
+_fnt_name=junction
pkgname=ttf-${_fnt_name}
pkgver=20160215
pkgrel=1
-pkgdesc="League Gothic is a revival of an old classic, and one of our favorite typefaces, Alternate Gothic #1"
+pkgdesc="Junction is a a humanist sans-serif, and the first open-source type project started by The League of Moveable Type."
arch=('any')
url="http://theleagueofmoveabletype.com/${_fnt_name}"
license=('custom:OFL')
groups=('lmt-fonts')
depends=('fontconfig' 'xorg-font-utils')
-conflicts=('otf-league-gothic')
+conflicts=('otf-junction')
source=("https://github.com/theleagueof/${_fnt_name}/archive/master.zip")
install=${pkgname}.install
-md5sums=('e19525cac31d325b4604d01e36c9fd6c')
+md5sums=('e35636a6a9075db4f1bc09df69b8d0d3')
package() {
- install -Dm644 ${srcdir}/${_fnt_name}-master/LeagueGothic-CondensedItalic.otf ${pkgdir}/usr/share/fonts/OTF/LeagueGothic-CondensedItalic.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/LeagueGothic-CondensedRegular.otf ${pkgdir}/usr/share/fonts/OTF/LeagueGothic-CondensedRegular.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/LeagueGothic-Italic.otf ${pkgdir}/usr/share/fonts/OTF/LeagueGothic-Italic.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/LeagueGothic-Regular.otf ${pkgdir}/usr/share/fonts/OTF/LeagueGothic-Regular.otf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-bold.otf ${pkgdir}/usr/share/fonts/OTF/JunctionBold.otf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-light.otf ${pkgdir}/usr/share/fonts/OTF/JunctionLight.otf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-regular.otf ${pkgdir}/usr/share/fonts/OTF/JunctionRegular.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/leaguegothic-condensed-italic-webfont.ttf ${pkgdir}/usr/share/fonts/TTF/LeagueGothic-CondensedItalic.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/leaguegothic-condensed-regular-webfont.ttf ${pkgdir}/usr/share/fonts/TTF/LeagueGothic-CondensedRegular.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/leaguegothic-italic-webfont.ttf ${pkgdir}/usr/share/fonts/TTF/LeagueGothic-Italic.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/leaguegothic-regular-webfont.ttf ${pkgdir}/usr/share/fonts/TTF/LeagueGothic-Regular.ttf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-bold.ttf ${pkgdir}/usr/share/fonts/OTF/JunctionBold.ttf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-light.ttf ${pkgdir}/usr/share/fonts/OTF/JunctionLight.ttf
+ install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-regular.ttf ${pkgdir}/usr/share/fonts/OTF/JunctionRegular.ttf
install -Dm644 ${srcdir}/${_fnt_name}-master/Open\ Font\ License.markdown ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
}