summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLightDot2018-02-22 16:54:08 +0100
committerLightDot2018-02-22 16:54:08 +0100
commitb3a652e8d42d444144c0b3df298c8c8e7ae27bb3 (patch)
tree9521bb282f65779d85083beec5a78fe97f5d0708 /PKGBUILD
parentcecf3f007500313a4c785b56bfcb631c3dc49763 (diff)
downloadaur-b3a652e8d42d444144c0b3df298c8c8e7ae27bb3.tar.gz
PKGBUILD cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 5 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b5a93c5199f..fc1bde5a7516 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,24 @@
-# Maintainer: samæ <samæ at marvid dot fr>
+# Maintainer: LightDot <lightdot -a-t- g m a i l>
+# Contributor: samæ <samæ at marvid dot fr>
_fnt_name=knewave
pkgname=ttf-${_fnt_name}
pkgver=20160215
-pkgrel=1
+pkgrel=2
pkgdesc="A bold, painted face font for the rocker within."
arch=('any')
url="http://theleagueofmoveabletype.com/${_fnt_name}"
license=('custom:OFL')
groups=('lmt-fonts')
-depends=('fontconfig' 'xorg-font-utils')
-conflicts=()
-source=("https://github.com/theleagueof/${_fnt_name}/archive/master.zip")
-install=${pkgname}.install
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+source=("$pkgname-$pkgver.zip::https://github.com/theleagueof/${_fnt_name}/archive/master.zip")
md5sums=('ec880e36c11c0a16b06be6cd5884e3b8')
package() {
install -d ${pkgdir}/usr/share/fonts/OTF
install -d ${pkgdir}/usr/share/fonts/TTF
-
install -Dm644 ${srcdir}/${_fnt_name}-master/*.otf ${pkgdir}/usr/share/fonts/OTF/
install -Dm644 ${srcdir}/${_fnt_name}-master/*.ttf ${pkgdir}/usr/share/fonts/TTF/
install -Dm644 ${srcdir}/${_fnt_name}-master/Open\ Font\ License.markdown ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
}
-