summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChillerDragon2020-09-27 21:57:15 +0200
committerChillerDragon2020-09-27 21:58:55 +0200
commit32c161dc83f81b12c1faee3428e6fb9ef3506497 (patch)
tree4b0e6ba9d7803acb9fac83018d838c5193d37ef8 /PKGBUILD
downloadaur-ttf-know-your-product.tar.gz
Initial commit (add LICENSE and font)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9cc1caa798ca
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Chiller Dragon <chillerdragon@gmail.com>
+pkgname=ttf-know-your-product
+pkgver=1.0
+pkgrel=1
+pkgdesc="The font Know Your Product by Vic Fieger used in the game teeworlds"
+arch=(any)
+url="https://www.dafont.com/know-your-product.font"
+license=('CCPL:cc-by-sa-3.0')
+source=("knowyour.ttf::https://www.dafont.com/know-your-product.font"
+ "LICENSE::https://creativecommons.org/licenses/by-sa/3.0/")
+sha256sums=('10ff07d6740a723b18c88ae6b5e4c09702226bddadffdafe20ca78ab375de8b3'
+ 'e550f7bd34d25b04bb0a3fac7f3981d51b41df363d21f35952ee27da259039a2')
+
+package() {
+ install -dm 755 "${pkgdir}/usr/share/fonts/TTF"
+ install -m 644 knowyour.ttf "${pkgdir}/usr/share/fonts/TTF/knowyour.ttf"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
+}
+