summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTak2018-05-09 18:59:51 +0000
committerTak2018-05-09 18:59:51 +0000
commit7a98a81292cdd972dc24f7dc5f0d784c84c95812 (patch)
tree482c34c9b63e6b60df33aa7e0977a9b834e6ed07 /PKGBUILD
downloadaur-ttf-labiryntowy.tar.gz
Przenosiny do archa z fedory
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..21e34aaa15ce
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Tomasz Tak <nerd@linux.pl>
+
+pkgname=ttf-labiryntowy
+pkgver=1.53
+pkgrel=1
+pkgdesc='Artificial font consisting of vertical and horizontal bars'
+arch=('any')
+url='http://alfabet-ozdobny.appspot.com/?str=labiryntowy'
+license=('OFL')
+depends=('fontconfig')
+source=('https://alfabet-ozdobny.appspot.com/images/Labiryntowy_pl.tgz')
+md5sums=('6791c1714d1908f6d1bd9a464b1f6750')
+
+package() {
+ install -d "${pkgdir}/usr/share/fonts/TTF/"
+ install -m644 Labiryntowy-1.53-pl.ttf "${pkgdir}/usr/share/fonts/TTF/Labiryntowy.ttf"
+
+ install -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -Dm644 opis.txt "${pkgdir}/usr/share/doc/opis.txt"
+ install -m644 OFL.txt \
+ "${pkgdir}/usr/share/licenses/${pkgname}"
+}