summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Keen2015-06-13 00:12:02 -0400
committerKyle Keen2015-06-13 00:12:02 -0400
commit6fd6e39a731d4bdfeff2d1ca0b622d6afa5fa67e (patch)
treec12f9f02c473560f3ebf823aa14d226a9ca30fc5 /PKGBUILD
downloadaur-6fd6e39a731d4bdfeff2d1ca0b622d6afa5fa67e.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..082856c496de
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Kyle Keen < keenerd at gmail >
+
+pkgname=ttf-lobsang-monlam
+pkgver=1
+pkgrel=1
+pkgdesc='A Tibetan font, Monlam Bod-Yig'
+arch=('any')
+license=('Apache')
+url='http://lobsangmonlam.org/'
+depends=('xorg-font-utils' 'fontconfig')
+install='ttf-lobsang-monlam.install'
+source=("http://monlam-dictionary.googlecode.com/files/monlambodyig.ttf")
+md5sums=('e5da214e2c392d00f29af696c813b63e')
+
+package() {
+ cd "$srcdir"
+ install -d "$pkgdir/usr/share/fonts/TTF/"
+ install -m644 *.ttf "$pkgdir/usr/share/fonts/TTF/"
+}
+