summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Bonnelle2024-01-06 21:10:26 +0100
committerVictor Bonnelle2024-01-06 21:10:26 +0100
commit1bf63e119fcf0ed53e8ca45edd199099701299fd (patch)
treeac9fdb4d4a7a53fb2eb080f66dced91dca292bef /PKGBUILD
downloadaur-1bf63e119fcf0ed53e8ca45edd199099701299fd.tar.gz
First commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..33aa97e8fd08
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+pkgname=ttf-lucide
+pkgver=0.306.0
+pkgrel=0
+pkgdesc='Beautiful & consistent icon toolkit made by the community.'
+arch=('any')
+url='https://lucide.dev/'
+licenses=('')
+source=(
+ 'https://raw.githubusercontent.com/lucide-icons/lucide/main/LICENSE'
+ "https://github.com/lucide-icons/lucide/releases/download/$pkgver/lucide-font-$pkgver.zip"
+)
+sha256sums=('SKIP' 'SKIP')
+
+package() {
+ install -Dm644 "$srcdir/lucide-font/lucide.ttf" "$pkgdir/usr/share/fonts/TTF/lucide.ttf"
+ install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}