summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLorenzo Giuliani2015-08-13 13:43:19 +0100
committerLorenzo Giuliani2015-08-13 13:43:19 +0100
commit5ac6cfd2c1eea139a609615f2c513ae8ce628221 (patch)
tree90f7fd75c0900e4f1e189ab375dc47586a52fb6f /PKGBUILD
downloadaur-5ac6cfd2c1eea139a609615f2c513ae8ce628221.tar.gz
import previous files found in google cache
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..195338c4c0a0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: lorenzo at frenzart dot com
+pkgname=ttf-luculent
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="Luculent is a family of scalable (vector), monospaced, geometric sans-serif screen fonts designed for programmers"
+arch=('any')
+url="http://eastfarthing.com/luculent/"
+license=('OFL')
+depends=('fontconfig' 'xorg-font-utils')
+install='ttf-luculent.install'
+source=(http://eastfarthing.com/luculent/luculent.tar.xz)
+md5sums=('9bea5510215f11da6500bffe86d1aca3')
+
+package() {
+ cd "$srcdir/luculent"
+ for f in luculentbi.ttf luculentb.ttf luculenti.ttf luculent.ttf; do
+ install -Dm644 "$f" "${pkgdir}/usr/share/fonts/TTF/${f}"
+ done
+}