summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJishnu Mohan2018-04-11 11:59:11 +0530
committerJishnu Mohan2018-04-11 11:59:11 +0530
commit26c89f6e1c7171e058ccc4c525dfa079e368af2f (patch)
tree353486d6dbb89d13dcc58b1639700cf665d79d7e /PKGBUILD
parent30587f8ee64a9767078d550d8d1becee9243df2a (diff)
downloadaur-26c89f6e1c7171e058ccc4c525dfa079e368af2f.tar.gz
add license
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95fe2e12c584..4a0d62fc6fdd 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Contributor: Aashik S ashik at inflo dot ws
+# Contributor: Aashik S aashiks at gmail dot com
# Maintainer: http://smc.org.in
# Contributor: Akshay S Dinesh asdofindia at gmail dot com
# Contributor: Jishnu Mohan jishnu7 at gmail dot com
@@ -6,10 +6,10 @@
pkgname=ttf-malayalam-font-dyuthi
pkgver=2.0.0+20171014
pkgrel=1
-pkgdesc="This is Dyuthi, a font belonging to a set of TrueType and OpenType fonts released under the
-GNU General Public License for Malayalam Language."
+pkgdesc="This is Dyuthi, a font belonging to a set of TrueType and OpenType fonts released under the GNU General Public License for Malayalam Language."
arch=(any)
url="http://smc.org.in/fonts/"
+license=("OFL1.1")
depends=(fontconfig xorg-font-utils)
source=("http://smc.org.in/downloads/fonts/dyuthi/Dyuthi.ttf"
"https://gitlab.com/smc/dyuthi/raw/master/67-smc-dyuthi.conf")
@@ -20,7 +20,7 @@ install=ttf-malayalam-fonts.install
package() {
mkdir -p "${pkgdir}/usr/share/fonts/TTF" || return 1
- install -m644 *.ttf "${pkgdir}/usr/share/fonts/TTF"
+ install -m644 *.ttf "${pkgdir}/usr/share/fonts/TTF"
mkdir -p "${pkgdir}/etc/fonts/conf.d" || return 1
install *.conf "${pkgdir}/etc/fonts/conf.d" || return 1
}