summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJishnu Mohan2018-04-11 12:04:21 +0530
committerJishnu Mohan2018-04-11 12:04:21 +0530
commit20a839f15114755bc92fc4e4c5ec892b7ecd2ad1 (patch)
tree9aa8a2077f92eb113971c7376374782a1548d938 /PKGBUILD
parentead9bf9c7abf8931096ba5332df607380ae11371 (diff)
downloadaur-20a839f15114755bc92fc4e4c5ec892b7ecd2ad1.tar.gz
add license
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 15ad8aa1aa04..e13db6e973cb 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,15 @@
# Contributor: Aashik S aashiks at gmail dot com
# Maintainer: http://smc.org.in
# Contributor: Akshay S Dinesh asdofindia at gmail dot com
+# Contributor: Jishnu Mohan jishnu7 at gmail dot com
pkgname=ttf-malayalam-font-raghumalayalamsans
pkgver=2.0.1
pkgrel=1
-pkgdesc="This is Raghu Malayalam Sans, a font belonging to a set of TrueType and OpenType fonts
-released
-under the
-GNU General Public License for Malayalam Language."
+pkgdesc="This is RaghuMalayalamSans, a font belonging to a set of TrueType and OpenType fonts released under the GNU General Public License for Malayalam Language."
arch=(any)
url="http://smc.org.in/fonts/"
+license=("GPL2")
depends=(fontconfig xorg-font-utils)
source=("http://smc.org.in/downloads/fonts/raghumalayalamsans/RaghuMalayalamSans.ttf"
"https://gitlab.com/smc/raghumalayalamsans/raw/master/67-smc-raghumalayalamsans.conf")
@@ -21,7 +20,7 @@ install=ttf-malayalam-fonts.install
package() {
mkdir -p "${pkgdir}/usr/share/fonts/TTF" || return 1
- install -m644 *.ttf "${pkgdir}/usr/share/fonts/TTF"
+ install -m644 *.ttf "${pkgdir}/usr/share/fonts/TTF"
mkdir -p "${pkgdir}/etc/fonts/conf.d" || return 1
install *.conf "${pkgdir}/etc/fonts/conf.d" || return 1
}