summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGalen Gold2018-09-14 10:41:06 -0400
committerGalen Gold2018-09-14 10:41:06 -0400
commitd0161695a5b6220a21a8305cb8f44068de237c36 (patch)
treed8de2d2b0a4d83b8ce8cbf0fbb0f1941cc55835d /PKGBUILD
downloadaur-d0161695a5b6220a21a8305cb8f44068de237c36.tar.gz
add v1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d2eaa6175f16
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Galen Gold <galen@galengold.me>
+
+pkgname=ttf-marketingscript
+pkgver=1
+pkgrel=1
+pkgdesc="Monospaced font family for user interface and coding environments"
+url="https://www.1001fonts.com/marketing-script-font.html"
+arch=(any)
+license=(custom)
+source=("https://dl.1001fonts.com/marketing-script.zip")
+sha256sums=("dbb9277578343e3a81ea8368fb7c6402396a85e80ccf1241217a7007581fb16e")
+
+package() {
+ install -d "$pkgdir/usr/share/fonts/TTF"
+ install -t "$pkgdir/usr/share/fonts/TTF" -m644 *.ttf
+ install -Dm644 1001fonts-marketing-script-eula.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+