summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAline Abler2017-01-31 14:15:57 +0100
committerAline Abler2017-01-31 14:17:40 +0100
commit2d3d2b3648b4e43b261c8d75bdc45077a736276f (patch)
treea5129fc26c98d19f1b13852a70ac5e3a00cfc19a /PKGBUILD
downloadaur-2d3d2b3648b4e43b261c8d75bdc45077a736276f.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..91a5649fdbdd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Aline Abler <alinea@riseup.net>
+
+pkgname=ttf-metamorphous
+pkgver=20170131
+pkgrel=1
+pkgdesc='Metamorphous Font'
+url="http://sorkintype.com/fonts.html"
+license=('custom:OFL')
+arch=('any')
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+source=(${pkgname}-${pkgver}::"http://www.1001freefonts.com/d/5661/metamorphous.zip"
+ 'install')
+
+install=install
+
+package() {
+ cd "${srcdir}"
+ install -dm755 "${pkgdir}"/usr/share/fonts/TTF
+ install -m644 *.ttf "${pkgdir}"/usr/share/fonts/TTF
+
+ install -Dm644 "OFL.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -dm755 "${pkgdir}/usr/share/doc/${pkgname}/"
+}
+md5sums=('4b84170446d219bea6b290f4eeadd9ad'
+ 'b9b03309f730947d472a63b0e5ca3bb1')