summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStick2018-11-16 21:56:10 -0500
committerStick2018-11-16 21:56:10 -0500
commitb7d1e950147fad32edf55cdc53489fe1c5dba535 (patch)
tree9f1be60605511075fd14a66301afcc09decbc623 /PKGBUILD
downloadaur-ttf-ms33558.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a25d0e558485
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Stick <nstickney@pm.me>
+# shellcheck disable=2034
+
+pkgname=ttf-ms33558
+pkgver=1
+pkgrel=1
+pkgdesc='US military standard font for aircraft instrument dials'
+url='https://www.wfonts.com/font/ms-33558'
+arch=('any')
+license=('none')
+source=('https://www.wfonts.com/download/data/2016/05/15/ms-33558/ms-33558.zip')
+sha256sums=('bcd599495b7b80ef2e12f3be4feafd6a87d0e3d323fb946c49beb74edf0fc7a3')
+
+package() {
+ # shellcheck disable=2154
+ install -D -m0644 "${srcdir}"/MS33558.ttf "${pkgdir}"/usr/share/fonts/TTF/MS33558.ttf
+}
+