summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororumin2016-02-02 18:09:59 +0900
committerorumin2016-02-02 18:09:59 +0900
commit91658be013e3ab4e91d5d6ff77014560ec387f78 (patch)
tree0915047d0c1d370f22b08d3c418f435ecef308ea /PKGBUILD
downloadaur-91658be013e3ab4e91d5d6ff77014560ec387f78.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9b31ecc8d65d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: orumin <dev@orum.in>
+
+pkgname=ttf-myricam
+pkgver=2.010.20160103
+pkgrel=1
+pkgdesc="Japanese TrueType font for developers obtained by mixing Inconsolata and Mgen+"
+arch=('any')
+url="http://myrica.estable.jp/"
+license=('CUSTOM')
+depends=('fontconfig' 'xorg-font-utils')
+makedepends=('unzip')
+install=ttf.install
+source=(https://github.com/tomokuni/Myrica/raw/master/product/MyricaM.zip)
+md5sums=('e74b69150b6c7f14e3c76e167c064d09')
+
+package() {
+ cd "${srcdir}"
+
+ install -d "${pkgdir}/usr/share/fonts/MyricaM/"
+ install -m644 "MyricaM.TTC" "${pkgdir}/usr/share/fonts/MyricaM"
+
+ install -d "${pkgdir}/usr/share/licenses/custom/${pkgname}"
+ install -m644 "LICENSE_Apache.txt" "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 "LICENSE_M+.txt" "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 "LICENSE_OFL.txt" "${pkgdir}/usr/share/licenses/${pkgname}"
+}