summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSuphal Bhattarai2020-08-09 11:20:23 +0545
committerSuphal Bhattarai2020-08-09 11:20:23 +0545
commitbfcc74bdb957f96cac527dd8592752a54ed1f63c (patch)
tree1762b5edffd2e28d2b7eeb392acd54bb9631346e /PKGBUILD
parent5a7ef34a34b566dae032faf9501c6a3b661826b2 (diff)
downloadaur-bfcc74bdb957f96cac527dd8592752a54ed1f63c.tar.gz
Switching to gitlab from github
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e6cf0a990931..275478fd56ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,22 +4,23 @@ pkgver=1.0.1
pkgrel=1
pkgdesc="Collection Of Pupular Nepali Fonts"
arch=(x86_64 i686)
-url="https://github.com/SuphalBhattarai/nepali-fonts"
+url="https://gitlab.com/Suphal/ttf-nepali-font-git.git"
depends=(fontconfig)
makedepends=(git )
provides=(ttf-nepali-font-git)
-source=("git+https://github.com/SuphalBhattarai/nepali-fonts")
+source=("git+https://gitlab.com/Suphal/ttf-nepali-font-git.git")
+
md5sums=('SKIP')
pkgver() {
- cd "nepali-fonts"
+ cd "ttf-nepali-font-git"
install -d "${pkgdir}/usr/share/fonts/TTF"
printf "1.0.1.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
install -d "${pkgdir}/usr/share/fonts/TTF"
- install -m644 nepali-fonts/fonts/*.ttf "${pkgdir}/usr/share/fonts/TTF/"
+ install -m644 ttf-nepali-font-git/fonts/*.ttf "${pkgdir}/usr/share/fonts/TTF/"
}
post_install() {