summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoraksr2015-07-06 09:12:59 +0200
committeraksr2015-07-06 09:12:59 +0200
commit7625e10b7ba905afb6b2280b837dcbf1b9d55d1c (patch)
tree948dd61b0e50142130605847351a81f84814ab7b /PKGBUILD
downloadaur-7625e10b7ba905afb6b2280b837dcbf1b9d55d1c.tar.gz
Start.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e61ff3be4c53
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: aksr <aksr at t-com dot me>
+pkgname=ttf-new-athena-unicode
+_pkgname=NAU
+pkgver=4.05
+pkgrel=1
+pkgdesc="A freeware multilingual font distributed by the American Philological Association."
+arch=(any)
+license=('OFL')
+url="http://ist-socrates.berkeley.edu/%7Epinax/greekkeys/NAUdownload.html"
+depends=('fontconfig' 'xorg-font-utils')
+source=("http://ist-socrates.berkeley.edu/%7Epinax/greekkeys/fonts/${_pkgname}${pkgver//./}.zip")
+install=ttf.install
+md5sums=('fd7d0b23c7b1ec8b6fa0d37ca13b6a15')
+sha1sums=('1caf660220980dd4d9f91fc5f0b97b75888d262a')
+sha256sums=('0af642543c3869a26d2a43744c570594481d14fd6b5deffb11140d5f03bb633e')
+
+package() {
+ cd $srcdir/${_pkgname}${pkgver//./}
+ install -Dm644 newathu405.ttf $pkgdir/usr/share/fonts/TTF/newathu405.ttf
+ install -Dm644 AboutNAUfont_v4_05.rtf $pkgdir/usr/share/doc/$pkgname/AboutNAUfont_v4_05.rtf
+}
+