summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortoluschr2019-04-17 13:50:23 +0200
committertoluschr2019-04-17 13:50:23 +0200
commit4af425e74474a09521bd71a37dba80fc49dba3ed (patch)
tree2f97774a23b4a924152a412485294824476b9ed0 /PKGBUILD
parentd62b70ce9b33d9f6ae92f0d8c4315102151fc000 (diff)
downloadaur-ttf-op-slate.tar.gz
added: a simple echo that tells the user what the script just did
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 473cf7360786..d84bd807bc21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase="ttf-op-slate"
pkgname="ttf-op-slate"
-pkgver="0.4"
+pkgver="0.5"
pkgrel="1"
pkgdesc="The font that comes with OnePlus Phones"
arch=("x86_64")
@@ -37,7 +37,7 @@ package() {
for font in $(find *.ttf)
do
dest=$(echo $font | grep -P -o "(?<=For).*$")
- echo $dest
+ echo "Installing $font -> /usr/share/fonts/TTF/$dest"
install -m644 "$font" "$pkgdir/usr/share/fonts/TTF/$dest"
done
} \ No newline at end of file