summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjpope2015-07-10 22:48:06 -0500
committerjpope2015-07-10 22:48:06 -0500
commita784fd379dfdf37d589d79c6d9adf8585f4ec88b (patch)
tree2947f7d2bc6b35ef0d0e90ea259fa34783ee55fc /PKGBUILD
downloadaur-a784fd379dfdf37d589d79c6d9adf8585f4ec88b.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1aedcf121139
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Jeremy Pope <jpope@jpope.org> PGP-Key: E00B4261
+# PKGBUILD mostly stolen from original ttf-openlogos package... :P
+# and based from forum entry - https://bbs.archlinux.org/viewtopic.php?id=45256
+# ttf-openlogos Maintainer: HateJacket <thehatejacket at gmail dot com>
+pkgname=ttf-openlogos-archupdate
+pkgver=1.0
+pkgrel=2
+pkgdesc="Font depicting various open-source logos, by CtrlAltF12"
+arch=('any')
+url="https://bbs.archlinux.org/viewtopic.php?id=45256"
+license=('custom')
+depends=('fontconfig' 'xorg-font-utils')
+install=ttf-openlogos-archupdate.install
+source=('https://github.com/jpope777/PKGBUILDs/raw/master/ttf-openlogos-archupdate/openlogos-archupdate.ttf')
+conflicts=('ttf-openlogos')
+
+package() {
+ install -Dm0644 openlogos-archupdate.ttf $pkgdir/usr/share/fonts/TTF/openlogos.ttf
+}
+
+sha256sums=('9e7e171a01d327df63460eac083ce4e756b52466be87d6670e80dafd7eccf177')