summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHarvettFox962021-07-10 16:31:05 +0800
committerHarvettFox962021-07-10 16:31:05 +0800
commit9964a871bb0dac6f46de5cfe4842d531fd9cae73 (patch)
treea63854b998f0011f932ad8900735b7d9bbee779d /PKGBUILD
downloadaur-9964a871bb0dac6f46de5cfe4842d531fd9cae73.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9eb7dac637a0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Jayvee Enaguas <harvettfox96@dismail.de>
+
+pkgname=ttf-oxanium
+pkgver=2.000
+pkgrel=1
+pkgdesc="A futuristic-looking geometric sans-serif font family"
+arch=('any')
+url="https://github.com/sevmeyer/oxanium/"
+license=('OFL-1.1')
+source=("https://github.com/sevmeyer/oxanium/releases/download/${pkgver}/oxanium-${pkgver}.zip")
+sha512sums=('5dc763fd82c0323a2dbc655dec04532a3e710befff3f6514b1b2e609e67b52810bccf3ee6da75e218876b0dd7aa2b81aad237f9eab27d9f894d44d648fe01fc4')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ # Install TrueType font and licence files.
+ install -Dm644 fonts/ttf/Oxanium-*.ttf -t ${pkgdir}/usr/share/fonts/TTF/
+ install -Dm644 OFL.txt -t ${pkgdir}/usr/share/licenses/${pkgname}/
+}